View Full Version : Escient DVDM-100 unable to log on

12-23-2005, 02:09 PM
Ok, it's been a while since I've done anything with A/V in a professional sense. I have a former client (former as in he was a client of my former business which went belly-up) who I still continue to offer support with because of a good-standing long business relationship.

He has an Escient DVDM-100, and called me yesterday with the unit giving him a "Bad login name password" error when he tries to look up new DVDs.

I went there today and tried to do a software update. It displays the message "Connecting to server... Please wait" but it never connects and after about 10 to 15 minutes resets to standby mode.

For the hell of it, I selected "look up all" option. I got the same "bad login name password" after it said "logging in..." for about 5 minutes then imediately after the "Bad Login name password" message it displayed something like "Netconfig.dhcp.error" and right after that "Netconfig.gateway.error"

Anyone have any ideas??



12-23-2005, 05:21 PM
I've never worked with an Escient before, but those error messages lead me to a bad network connection. Sounds like the box is not getting an IP address through DHCP, so in turn, it can't find the gateway to get to the internet to look up disc info. I'd check the network cable connection, then the router or switch it is plugged into. A port going bad on a router or switch is not uncommon at all.

12-23-2005, 08:56 PM
Though unfortunate, this unit is connected via dialup. No broadband available in this middle-of-bum-f**k-Egypt developement where this house is.

It is using the internal modem in the Escient unit with his AOL account information to phone home for detonation instructions(and upload unwanted porn 8O ).

Weird as this unit was working fine until 2 days ago. It started throwing a hissy fit in the middle of looking up DVD info. I only got the other error messages today after yelling at the f**kin' unit and trying to coax it into dialing out anyway I could think of.

Hopefully someone out has seen this type of unit insubordination and can give me some answers as to how I can get this unit back in line... errr... ONLINE!